Video and music. (RJ crew please look)

  • Posted by a hidden member.
    Log in to view his profile

    Feb 16, 2008 8:57 PM GMT
    Is anyone else haveing trouble viewing the videos and music sections of profiles? Everytime I try to see the vids or check what people have in their music section all I get is the name of the file but no pic/sound.
  • Posted by a hidden member.
    Log in to view his profile

    Feb 17, 2008 10:39 AM GMT
    Me. External links (e.g. to youtube vids) work just fine. But user-uploaded videos don't seem to play at all. Pictures work fine though, except in some instances where the flash driven pages of RJ bork because of my bad connection, I just restart firefox in those cases.
  • Posted by a hidden member.
    Log in to view his profile

    Feb 18, 2008 8:06 AM GMT
    I think I found the problem. I believe my pop-up blocker was blocking the vids and music. Seems to be working now, unless it was an error fixed by the RJ crew in whichcase... THANK YOU ! icon_wink.gif
  • Posted by a hidden member.
    Log in to view his profile

    Feb 18, 2008 8:54 AM GMT
    i was to raise the same question. i thought the music part would require you to get its copyright before uploading (hello!). i'll go see if the file remains after a few days. last time only the titles were left remaining...
  • ShawnTX

    Posts: 2484

    Feb 18, 2008 5:16 PM GMT
    I'm having the same problem. The music tab on my profile is gone, and when I go in to update my music, I have the list of songs I've uploaded but I can't play them.

    HELP!!!