slow response from this site?

  • rnch

    Posts: 11524

    Feb 05, 2011 5:55 PM GMT
    anyone else experience (occassional) very slow response from this webstie when attempting to change pages?

    seems to happen only on this site.

    icon_confused.gif
  • Posted by a hidden member.
    Log in to view his profile

    Feb 05, 2011 6:00 PM GMT
    Depends on whats pasted on the page/pages
  • Posted by a hidden member.
    Log in to view his profile

    Feb 05, 2011 6:05 PM GMT
    Rnch,

    Is the slowness on any particular pages, like forums or mail? Also, do you see any messages on your browser that might indicate what the system is waiting for? Something like "Transferring data from assets.rjstatic.com" possibly? Also, do you notice that it happens at any particular time, like the top of every hour? Any feedback you can give would be appreciated.

    Thanks,

    Chris
    RealJock.com
  • Posted by a hidden member.
    Log in to view his profile

    Feb 05, 2011 6:10 PM GMT
    THANKS CHRIS, WE LOVE YOU!!! icon_biggrin.gif
  • Posted by a hidden member.
    Log in to view his profile

    Feb 05, 2011 6:17 PM GMT
    rnch, this happens to me and so I dump the browser cache and the cache in internet options. Then all's OK for awhile. Yesterday evening was particularly bad. Everything grinds to a halt waiting for ads, which I think are filling up the cache.


    -Doug
  • Posted by a hidden member.
    Log in to view his profile

    Feb 05, 2011 6:23 PM GMT
    So it's the ads? I'm trying to figure out if it's the initial page load that's taking a long time for rnch or pieces of the page (like the ads) which is what you're describing.

    Chris
    RealJock
  • Posted by a hidden member.
    Log in to view his profile

    Feb 05, 2011 6:24 PM GMT
    For me, the profiles are uploading very slowly, for a couple of weeks now. The message boards seem fine.
  • Posted by a hidden member.
    Log in to view his profile

    Feb 05, 2011 6:30 PM GMT

    Profile pages are taking longer. I wait for the ads.

    Chris, have you noticed topics having negative posts?

    -Doug

  • coolarmydude

    Posts: 9190

    Feb 05, 2011 6:35 PM GMT
    I've been experiencing strange connections the last few days as well. I don't know how to articulate what I experienced.
  • Posted by a hidden member.
    Log in to view his profile

    Feb 05, 2011 6:36 PM GMT
    meninlove said
    Profile pages are taking longer. I wait for the ads.

    Chris, have you noticed topics having negative posts?

    -Doug


    Specifically one thread had number of replies counter negative.

    Possibly slow profile pages might be related to a large number of videos embedded.
  • NerdLifter

    Posts: 1509

    Feb 05, 2011 6:38 PM GMT
    meninlove said
    Profile pages are taking longer. I wait for the ads.

    Chris, have you noticed topics having negative posts?

    -Doug



    Yes, only recently profile pages have been taking quite some time to load, whereas forum posts seem fine.
  • Posted by a hidden member.
    Log in to view his profile

    Feb 05, 2011 6:47 PM GMT
    I think there's some waiting on the ads, Chris.

    Just very, very, occasionally, I'll see a slow on your side. What I see usually is waiting on ads to load.

    Wanta' see some that are nasty? Go to business.verizon.net. With all the metrics they get, the pages take forever to load (that, and the stuff is served up on M$, although critical systems are UNIX/LINUX).

    I don't know that there's much you can do to fix it, other than users putting up Flash Blocker in Firefox (it REALLY speeds the page load), and dropping the ads entirely. Gay guys don't seem to like to pay for sites, so, I think you should keep the ads in. A guy has to make a living.
  • Posted by a hidden member.
    Log in to view his profile

    Feb 05, 2011 6:50 PM GMT
    On our business class static ip 25M/25M fiber circuit here, which uses our own DNS that hooks directly into the top level of DNS, profiles load very fast, with just a slight delay on assets3.

    Some users should be aware that there may be some content caching going on somewhere in their chains, or a proxy that gets slow. If you're a cable customer, a lot of times there's a proxy that can hinder connections.

    If you haven't cleared you cache in your browser, that can slow down the gets in a page.

    If you're using your own proxy, for fear of being discovered, etc., you will just have to live with the issues that the proxy introduces.

    Users that use an internet carrier's DNS can be slowed by the namelookups that the DNS performs, if it's slow, as well.

    Cable does a piss poor jobs on internet stuff.

    In our state of the art home office, we have static ips, 25M/25m, our own dns, and so on.

    I don't think there's a problem with RJ's hosting, or at least, I'm not seeing it from our Verizon circuit.

    I have, on just a couple of occasions, seen a slow down, but, that almost certainly was a routing flap.
  • Posted by a hidden member.
    Log in to view his profile

    Feb 05, 2011 7:01 PM GMT
    It's definitely the ads. My browser freezes until the RJ Ads are displayed. Many banner ads are now dynamic and that's making the experience less user-friendly in general.
  • Posted by a hidden member.
    Log in to view his profile

    Feb 05, 2011 7:05 PM GMT
    What 'ads'? I use firefox with no script.. works all the time just fine.
  • Posted by a hidden member.
    Log in to view his profile

    Feb 05, 2011 8:13 PM GMT
    It was dog slow last night. Waiting for images to load while viewing profiles. Some would load, while others did not. rjstatic.
  • Posted by a hidden member.
    Log in to view his profile

    Feb 05, 2011 9:17 PM GMT
    Thanks for the feedback guys. I'm pretty sure I know what's causing the slowdown on the profiles with the images but it's going to take me a couple of weeks to fix it.

    As far as the ads...well...obviously we'd love to remove them but unfortunately we have to keep them until we get quite a bit bigger and can at least reduce the number per page.

    Thanks again,

    Chris
    RealJock.com
  • Posted by a hidden member.
    Log in to view his profile

    Feb 05, 2011 9:18 PM GMT
    I too use firefox with adblock, and this site isn't slow for me.
  • rnch

    Posts: 11524

    Feb 05, 2011 11:21 PM GMT
    thanks for your help, Real Jock Chris