RJ Bugs

  • Posted by a hidden member.
    Log in to view his profile

    Jan 31, 2013 7:02 AM GMT
    I'm posting this here in hopes that the Admin will see it. I'm having several problems with RJ. I've posted a screen capture below to show what I am seeing. This pictures shows the top of my list of people I viewed.

    1. I did not view Remi's profile, but he always shows up at the type of my list. I probably viewed his profile at some point in time, but he wasn't the last person I viewed.

    2. Remi's profile shows up twice with two different profile pictures.

    3. The profile pictures of a few RJers are wrong. In this screen capture, Nico's and Painted's pictures are of other people.

    Thanks.
    {I'm removing the picture now that the problem is fixed.}
  • Posted by a hidden member.
    Log in to view his profile

    Jan 31, 2013 1:15 PM GMT
    I have a different problem, I hope the OP doesn't mind me adding to the thread...

    Using Firefox 18.0.1, all the texts in every post have suddenly disappeared. I have to use the quote button in order to see what is written. Sometimes images inside the posts don't show up either, even though they will display in other browsers. This is the first time the texts have vanished though; not sure if it's a RJ problem or FF problem.

    (I primarily use Firefox though, so I'd hate to have to switch browser just for RJ.)
  • Posted by a hidden member.
    Log in to view his profile

    Jan 31, 2013 1:47 PM GMT
    DudeInNOVA,

    I just took a look at your account (sorry if you were logged off for a minute) and didn't see anything unusual with it so I'm thinking there must be some data corruption with the list of people you viewed. Are you seeing the weirdness anywhere else? Or only on that list? If it's just that list, I should be able to delete it and you'll start with a new list of people you viewed. We only keep the lists for the last 30 days anyway so hopefully that wouldn't be a huge issue for you. Let me know.

    Thanks,

    Chris
    RealJock.com
  • Posted by a hidden member.
    Log in to view his profile

    Jan 31, 2013 1:55 PM GMT
    spiffy saidI have a different problem, I hope the OP doesn't mind me adding to the thread...

    Using Firefox 18.0.1, all the texts in every post have suddenly disappeared. I have to use the quote button in order to see what is written. Sometimes images inside the posts don't show up either, even though they will display in other browsers. This is the first time the texts have vanished though; not sure if it's a RJ problem or FF problem.

    (I primarily use Firefox though, so I'd hate to have to switch browser just for RJ.)

    I had that problem briefly with Safari on a Mac this morning, it's OK at the moment, seeing all the text & images.
  • Posted by a hidden member.
    Log in to view his profile

    Jan 31, 2013 2:37 PM GMT
    Hi guys,

    The forum problem was an issue we had this morning in the midst of some server maintenance. Should be resolved fully at this point.

    DudeInNOVA - I did some more investigating and found the issue was a problem with REMI's account which I have fixed. I think your list of viewed members should be ok now.

    Thanks,

    Chris
    RealJock.com
  • ThatSwimmerGu...

    Posts: 3755

    Jan 31, 2013 3:08 PM GMT
    Also if you have issues completely clear your browsing history. That fixes some things usually.
  • Posted by a hidden member.
    Log in to view his profile

    Jan 31, 2013 3:28 PM GMT
    dang i want the Mail Guy to fix some of MY problems...icon_twisted.gif
  • Posted by a hidden member.
    Log in to view his profile

    Jan 31, 2013 3:43 PM GMT

    I believe there is something more then just these Bugs... somewhere along these J..ava codes

    Eg. After commenting on a photo a prompt screen will appear and it says

    "Your comment was successfully submitted."

    but then when I check Sent mail, no mail was sent and my comment never went through.....icon_rolleyes.gif wasted first impression words gone like that.

    so there you go another weird thing going on.

    *Not too sure if it was the Browser issue.
  • ThatSwimmerGu...

    Posts: 3755

    Jan 31, 2013 3:53 PM GMT
    I have noticed when i vote someone for MOTD it sometimes won't go through. I notice it more on my phone. But it normally isn't a problem. Besides that this site works extremely well on mobile or desktop.
  • Posted by a hidden member.
    Log in to view his profile

    Jan 31, 2013 6:54 PM GMT
    RealJock saidDudeInNOVA - I did some more investigating and found the issue was a problem with REMI's account which I have fixed. I think your list of viewed members should be ok now.

    Thanks,

    Chris
    RealJock.com

    Thanks, Chris!

    The problem is fixed now. I should have mentioned that it wasn't just in that list of viewed members. I first noticed it in a thread. It was easier to capture all of my problems in one screenshot using that list. Remi is now gone from my list, and the other user's profile pics are now correct, both in that list and in the threads. Thank you for taking care of this. I didn't know of a better way to show you a screenshot than to create this thread.