Is there any problems on realjock system today

  • Posted by a hidden member.
    Log in to view his profile

    Jan 04, 2018 6:30 PM GMT
    I tried to browse in some options here I got this message ((
    Warning: mysqli::mysqli(): (HY000/2003): Can't connect to MySQL server on 'sphinx-1.aws.realjock.com' (111) in /var/releases/18/lib/sphinx.php on line 9

    Warning: mysqli::query(): Couldn't fetch mysqli in /var/releases/18/lib/sphinx.php on line 199

    Warning: mysqli::query(): Couldn't fetch mysqli in /var/releases/18/lib/sphinx.php on line 201

    Fatal error: Call to a member function fetch_assoc() on a non-object in /var/releases/18/lib/sphinx.php on line 203))

    I don't know what is that... Help
  • Posted by a hidden member.
    Log in to view his profile

    Jan 04, 2018 8:36 PM GMT
    Saw similar -
  • Kenk

    Posts: 41

    Jan 04, 2018 8:39 PM GMT
    Yeah. Having same issue. and the website is constantly slow.
  • mybud

    Posts: 13838

    Jan 04, 2018 8:58 PM GMT
    Bros..it might be associated with the winter weather back East....
  • outdoorsmuscl...

    Posts: 1909

    Jan 04, 2018 9:22 PM GMT
    yes since this morning
    mybud saidBros..it might be associated with the winter weather back East....
  • roadbikeRob

    Posts: 17889

    Jan 04, 2018 10:24 PM GMT
    I just experienced it now. What the fuck!
  • beaujangle

    Posts: 1727

    Jan 04, 2018 10:40 PM GMT
    mybud saidBros..it might be associated with the winter weather back East....


    Nope, nothing to do with the weather, cause I had the same problem and I'm in Australia and it's summer over here
  • Posted by a hidden member.
    Log in to view his profile

    Jan 04, 2018 11:11 PM GMT
    Me, too. Also getting a notice I can't avoid on my iPad, that Amazon has selected me for a prize. Except the source is clearly not Amazon. It wants me to play a game, and then give it my personal info, that naturally I won't. As a result I've been unable to access RealJock on my iPad for 2 days.
  • Posted by a hidden member.
    Log in to view his profile

    Jan 04, 2018 11:26 PM GMT
    Go Daddy server glitch? It just came back on icon_confused.gif



    Warning: mysqli::mysqli(): (HY000/2003): Can't connect to MySQL server on 'sphinx-1.aws.realjock.com' (111) in /var/releases/18/lib/sphinx.php on line 9

    Warning: mysqli::query(): Couldn't fetch mysqli in /var/releases/18/lib/sphinx.php on line 190

    Warning: Cannot modify header information - headers already sent by (output started at /var/releases/18/lib/sphinx.php:9) in /var/releases/18/app/commands/login.php on line 68
  • Posted by a hidden member.
    Log in to view his profile

    Jan 04, 2018 11:33 PM GMT
    ElnathB saidGo Daddy server glitch? It just came back on icon_confused.gif



    Warning: mysqli::mysqli(): (HY000/2003): Can't connect to MySQL server on 'sphinx-1.aws.realjock.com' (111) in /var/releases/18/lib/sphinx.php on line 9

    Warning: mysqli::query(): Couldn't fetch mysqli in /var/releases/18/lib/sphinx.php on line 190

    Warning: Cannot modify header information - headers already sent by (output started at /var/releases/18/lib/sphinx.php:9) in /var/releases/18/app/commands/login.php on line 68


    Still there problems I can't open this options.... My lists... Online members... Only it's working on emails and forums who is viewed me
  • Posted by a hidden member.
    Log in to view his profile

    Jan 04, 2018 11:46 PM GMT
    Other issues I note is that I no longer see my own posts listed on my home page. And I keep getting the Apple rainbow windmill everytime my cursor crosses this site. Takes a while before it clears and I can perform any kind of RJ action. Doesn't happen on other sites.

    Could this be some sort of denial of service attack? Since others are experiencing problems, I would suspect it's a problem with RJ and not my own iMac computer alone.
  • Posted by a hidden member.
    Log in to view his profile

    Jan 05, 2018 12:09 AM GMT
    And now I see that posts I made within the last hour to the Cycling forum are missing. At least on my screen. And I can barely type this, with all the spinning wheel interruptions and pauses I'm getting. Yet other sites are working fine. Is RJ under attack?
  • bro4bro

    Posts: 1911

    Jan 05, 2018 12:25 AM GMT
    I get that error message when I try to sign in. But when I hit the Back button, everything behaves normally.
  • Posted by a hidden member.
    Log in to view his profile

    Jan 05, 2018 12:26 AM GMT
    I sent them an e-mail to report the error although I think they already know.

    From the error message, I think some script on their server is unable to connect to one of their database server, making it impossible to load whatever data is found on that database. It first fails to connect, and then it continues to try to load the page, but since there is no data to be fetched, the script that loads the page crashes.
  • Posted by a hidden member.
    Log in to view his profile

    Jan 05, 2018 7:55 AM GMT
    OMG.... Not resolved yet... It's going to continue... I completed 2 days with suffering.... icon_rolleyes.gif
  • Posted by a hidden member.
    Log in to view his profile

    Jan 05, 2018 8:08 AM GMT
    Got it this morning, and again just now.
  • Posted by a hidden member.
    Log in to view his profile

    Jan 05, 2018 3:09 PM GMT
    Still having problems. Have to do a double logon. But at least now I can see my recent posts listed in my profile. At the same time, a number of my posts have disappeared. Including some yesterday from the Cycling forum. Haven't checked how my iPad is behaving yet.
  • CuriousJockAZ

    Posts: 20809

    Jan 05, 2018 3:17 PM GMT
    bro4bro saidI get that error message when I try to sign in. But when I hit the Back button, everything behaves normally.



    ^^^ This is all I have experienced as well ^^^
  • Edward89

    Posts: 15

    Jan 05, 2018 5:04 PM GMT
    Getting them too.... icon_confused.gif
  • bro4bro

    Posts: 1911

    Jan 05, 2018 5:47 PM GMT
    Hmm, I just experienced something new. I tried to add someone to my Hot List (because he's smokin hot) and got a message that says there's a problem, try again, and if it persists contact the admin. But - it appears he has in fact been added to my Hot List.

    Maybe someone else should test this function? If you can't think of anyone hot enough to add, I'm willing to take one for the team...
  • Posted by a hidden member.
    Log in to view his profile

    Jan 05, 2018 6:41 PM GMT
    Same logging in here in the UK, but it's fine after a page refresh.

    Perhaps desperate Trumpsters are trying to take the site down . icon_wink.gif
  • Posted by a hidden member.
    Log in to view his profile

    Jan 05, 2018 7:11 PM GMT
    Ex_Mil8 said

    Perhaps desperate Trumpsters are trying to take the site down . icon_wink.gif

    Cried the whinging Pome.
    It's you Libtards, who want to lock us out.
  • Posted by a hidden member.
    Log in to view his profile

    Jan 06, 2018 6:07 PM GMT
    Awe. ....i found this on hederline

    We are working on a fix for the member page issue


    Did you got it
  • PennsyGuy

    Posts: 1378

    Jan 06, 2018 6:51 PM GMT
    It's Donald Trump's fault.
  • roadbikeRob

    Posts: 17889

    Jan 06, 2018 6:53 PM GMT
    PennsyGuy saidIt's Donald Trump's fault.
    Now why do you have to bring federal politics into this discussionicon_question.gif