Public Service Announcement about hyperlinks

  • Posted by a hidden member.
    Log in to view his profile

    Mar 16, 2010 5:21 AM GMT
    I've noticed in a lot of threads that a lot of members don't know how to create working hyperlinks. So here is how to do it.

    Example of a non working hyperlink:

    www.yahoo.com

    How to make a working hyperlink:
    1. Paste or type the address you want in the post.
    2. Highlight the words by right clicking and dragging your mouse over the entire address.
    3. Above the post in the tech bar, click URL
    4. At each end of the address you will see (url)........(url)
    5. When you submit your post, it will become a working hyperlink with the parentheses disapperaring. as the example below:

    www.yahoo.com

    icon_biggrin.gificon_biggrin.gificon_biggrin.gificon_biggrin.gificon_biggrin.gificon_biggrin.gif
  • Posted by a hidden member.
    Log in to view his profile

    Mar 16, 2010 8:35 AM GMT
    the problem is that those who dont know how to create a hyperlink probably dont drop by the Technology forum icon_cry.gif
  • Posted by a hidden member.
    Log in to view his profile

    Apr 06, 2010 3:58 PM GMT
    Um..... just one problem. Your hyperlink doesn't forward readers to Yahoo! icon_eek.gif

    Click here to go to Yahoo!

    < a href="http://www.yahoo.com/" target="_blank">Click here to go to Yahoo!< /a>
  • Posted by a hidden member.
    Log in to view his profile

    Apr 06, 2010 5:26 PM GMT
    I'm magic:

    www.yourfuglymug.jpg

    That's how it's done. icon_biggrin.gif

    Edit: Fuck, this forum don't work like the other one I'm used to. icon_lol.gif
  • Posted by a hidden member.
    Log in to view his profile

    Apr 06, 2010 5:42 PM GMT
    Thanks. I was doing it by trial and error before.
  • Posted by a hidden member.
    Log in to view his profile

    Apr 06, 2010 6:08 PM GMT
    RJ does some tag filtering. It doesn't always work quite the way you'd expect.
  • allatonce

    Posts: 904

    Apr 06, 2010 10:05 PM GMT
    Pianist saidUm..... just one problem. Your hyperlink doesn't forward readers to Yahoo! icon_eek.gif

    Click here to go to Yahoo!

    < a href="http://www.yahoo.com/" target="_blank">Click here to go to Yahoo!< /a>


    LOL oh no.